Onkyo TX-NR818 *absolut tot*

 
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Offenbach/ Main
Beiträge: 45
Dabei seit: 09 / 2007
Betreff:

Onkyo TX-NR818 *absolut tot*

 · 
Gepostet: 05.11.2017 - 13:10 Uhr  ·  #1
Mein aktueller Receiver ist ein Onkyo TX-NR818. Zwei Jahre lang lief er total zuverlässig, vom Einen auf das andere Wochenende ist er nun total tot, bringt absolut kein Lebenszeichen mehr von sich.

Ich hatte ihn jetzt geöffnet und akut die kleine Netzteilplatine ausgebaut. Zu sehen ist leider absolut nichts, die 230V Spannung liegt allerings an der Platine an und auch am Haupttrafo.
Leider habe ich keinen Schaltplan zur Hand.

Hat jemand schon Erfahrungen mit diesem Fehler gemacht, gibt es da vielleicht den ein- oder anderen Standardfehler?

:'(
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 52
Beiträge: 390
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-NR818 *absolut tot*

 · 
Gepostet: 28.11.2017 - 08:00 Uhr  ·  #2
hast du inzwischen den fehler gefunden / finden lassen?

nur an dem bekannten defekt "hdmi-board" kann es ja nach deiner fehlerbeschreibung nicht liegen
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Offenbach/ Main
Beiträge: 45
Dabei seit: 09 / 2007
Betreff:

Re: Onkyo TX-NR818 *absolut tot*

 · 
Gepostet: 28.01.2018 - 16:32 Uhr  ·  #3
Jap, das schwarze Relais auf der kleinen Netzteilplatine (von vorn gesehen - hinten links oben) war durchgebrannt.
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 52
Beiträge: 390
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-NR818 *absolut tot*

 · 
Gepostet: 29.01.2018 - 07:29 Uhr  ·  #4
hast es normal reparieren lassen?
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.